Fork me on GitHub


 Bas   Précédent   Suivant

(1) 2 3 4 ... 24 »


Re: souci avec Catads 1.52 sur Xoops 2.5
Régulier
Inscrit: 12/04/2004 11:48
Messages: 260
Ok merci, le coup des pages blanches est surement à mettre sur le compte du module Protector... pour X raisons...

Posté le : 28/11/2010 11:42
_________________
Heliforum.com
Transférer la contribution vers d'autres applications Transférer


Re: souci avec Catads 1.52 sur Xoops 2.5
Régulier
Inscrit: 12/04/2004 11:48
Messages: 260
Salut,

Je ne comprends pas, aujourd'hui j'arrive à poster les annonces... alors que je n'ai rien touché :roll:

Il m'étonnera toujours ce module...
Sinon la présentation des annonces et l'affichage dans le bloc "dernières annonces" n'est vraiment pas top est fait vraiment fouillis (texte centré avec un nombre de caractère aléatoire même si son nombre est spécifié dans les options)... va falloir modifier les templates...

A+

Fabien

Posté le : 27/11/2010 23:23
_________________
Heliforum.com
Transférer la contribution vers d'autres applications Transférer


Re: souci avec Catads 1.52 sur Xoops 2.5
Régulier
Inscrit: 12/04/2004 11:48
Messages: 260
Citation :
La version 1.53 du module fonctionne correctement chez moi avec xoops 2.5


En tout cas depuis la mise-à-jour ça déconne...
...donc ça a certainement un rapport.

A+

Fabien

Posté le : 27/11/2010 16:03
_________________
Heliforum.com
Transférer la contribution vers d'autres applications Transférer


souci avec Catads 1.52 sur Xoops 2.5
Régulier
Inscrit: 12/04/2004 11:48
Messages: 260
Bonsoir,

Pas moyen de valider l'envoi d'une nouvelle petite annonce...
...la page reste blanche après validation.

Le module à été mis-à-jour etc...

Merci de m'éclairer.

Fabien

Posté le : 26/11/2010 20:07
_________________
Heliforum.com
Transférer la contribution vers d'autres applications Transférer


Re: xoops 2.5 problèmes avatars
Régulier
Inscrit: 12/04/2004 11:48
Messages: 260
Salut,

Je viens de tester et je confirme que ça ne fonctionne toujours pas avec la version finale...

A+

Posté le : 19/11/2010 21:14
_________________
Heliforum.com
Transférer la contribution vers d'autres applications Transférer


Re: Gros problème depuis migration
Régulier
Inscrit: 12/04/2004 11:48
Messages: 260
EUREKA j'ai trouvé,
C'est la première erreur qui m'a aiguillée.

J'ai supprimé les deux lignes dans le mainfile.php

precheck et postcheck...

Et ça fonctionne :roll:

Merci à vous,

Fabien

Posté le : 12/11/2010 14:11
_________________
Heliforum.com
Transférer la contribution vers d'autres applications Transférer


Re: Gros problème depuis migration
Régulier
Inscrit: 12/04/2004 11:48
Messages: 260
Citation :
Il faudrait que tu actives le mode debug de ton site pour qu'on est plus d'informations.



Message(s): Constant PROTECTOR_POSTCHECK_INCLUDED already defined dans le fichier /xoops_lib/modules/protector/include/postcheck.inc.php ligne 10 Message(s): Constant _MI_THUMB_WIDTH already defined dans le fichier /modules/catads/language/french/modinfo.php ligne 53 Message(s): Constant _MI_THUMB_METHOD already defined dans le fichier /modules/catads/language/french/modinfo.php ligne 54 Message(s): Use of undefined constant _MI_CATADS_ADS_EDIT_NOTIFY assumed '_MI_CATADS_ADS_EDIT_NOTIFY' dans le fichier /modules/catads/xoops_version.php ligne 702 Message(s): Use of undefined constant _MI_CATADS_ADS_EDIT_NOTIFYCAP assumed '_MI_CATADS_ADS_EDIT_NOTIFYCAP' dans le fichier /modules/catads/xoops_version.php ligne 703 Message(s): Use of undefined constant _MI_CATADS_ADS_EDIT_NOTIFYDSC assumed '_MI_CATADS_ADS_EDIT_NOTIFYDSC' dans le fichier /modules/catads/xoops_version.php ligne 704 Message(s): Use of undefined constant _MI_CATADS_ADS_EDIT_NOTIFYSBJ assumed '_MI_CATADS_ADS_EDIT_NOTIFYSBJ' dans le fichier /modules/catads/xoops_version.php ligne 706 Message(s): Use of undefined constant visitname assumed 'visitname' dans le fichier /modules/uservisit/index.php ligne 37


Là c'est la déprime ça ne veut pas fonctionner...
...pourtant lorsque l'on évite des caractères comme l'apostrophe ' les deux prévisualisations fonctionnent...

merci

EDIT :

Là ça marche :
Open in new window

La ça déconne :
Open in new window

Posté le : 12/11/2010 13:18
_________________
Heliforum.com
Transférer la contribution vers d'autres applications Transférer


Re: Gros problème depuis migration
Régulier
Inscrit: 12/04/2004 11:48
Messages: 260
...bon je vais peut être essayer de remettre la version 2.4.5 car ça pourri mon forum

Posté le : 12/11/2010 11:27
_________________
Heliforum.com
Transférer la contribution vers d'autres applications Transférer


Re: Gros problème depuis migration
Régulier
Inscrit: 12/04/2004 11:48
Messages: 260
J'ai transféré les paramètres du mainfile dans le fichier secure.
Mais ça ne change pas mon problème...
...d'ailleurs le reste fonctionne normalement.

Sauf aussi la validation des paramètres généraux qui m'ouvre une page blanche au lieu de valider ma requête...


Posté le : 12/11/2010 11:00
_________________
Heliforum.com
Transférer la contribution vers d'autres applications Transférer


Gros problème depuis migration
Régulier
Inscrit: 12/04/2004 11:48
Messages: 260
Bonjour,

J'ai un gros souci d'édition de messages, lorsque l'on rajoute un ou deux signes de ponctuation du genre apostrophe... plus de visualisation ni aucune validation de message possible (page blanche).

Ça paralyse mon forum, c'est la cata merci de m'aider j'ai passé une bonne partie de la nuit dessus...
...si ça continu je vais être contraint de revenir à la 2.4.5

Fabien

Posté le : 12/11/2010 09:52
_________________
Heliforum.com
Transférer la contribution vers d'autres applications Transférer



 Haut
(1) 2 3 4 ... 24 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

8 Personne(s) en ligne (5 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 8 | Plus ...