Fork me on GitHub






Perte du forum
Newbie
Inscrit: 23/03/2003 22:04
De Aix-en-Provence
Messages: 5
Bonjour,

:riencompris Je viens d'installer pour la tester, la version 2.0.14, comme il est dit, il n'y a pas de modules dans cette version. Tant que j'y étais, j'ai voulu installer le forum CBB. Je n'ai pas réussi à l'installer directement.
- J'ai donc installé NewBB1 puis newBB2 en passant par l'update. OK, j'ai un forum opérationnel.
- Voulant continuer, j'ai chargé CBB.
- J'ai rajouté les qelques lignes dans le fichier style.css.
- J'ai copié NewwBB (CBB) dans modules.
- J'ai fais une mise à jour du module.

A première vue, le mise à jour a tout éffacé (plus d'icone du forum dans la gestion des modules, disparition du lien "Forum" sur la page d'accueil.

Si je recopie l'ancien dossier NewBB (version 2) dans modules, la situation redevient normale.

(help J'ai fait ou pas fait quoi comme erreur ?

Merci !

Posté le : 30/07/2006 16:21
Partager Twitter Partagez cette article sur GG+
Re: Perte du forum
Xoops accro
Inscrit: 04/02/2003 01:54
De Le Mans
Messages: 12273
Le module CBB fonctionne s'installe correctement à condition de suivre les instructions d'installation qui sont fournies avec le module.

En effet celui-ci contient une particularité qui consiste d'une part à copier le répertoire newbb dans le répertoire modules du site, mais aussi à copier le répertoire Frameworks à la racine du site(quand on utilise une version xoops 2.0.x)

Posté le : 30/07/2006 16:26
Partager Twitter Partagez cette article sur GG+
Re: Perte du forum
Newbie
Inscrit: 23/03/2003 22:04
De Aix-en-Provence
Messages: 5
Merci pour la réponse rapide mais ça ne fonctionne toujours pas.

Quand tu dis "à la racine du site" (en parlant de Frameworks) cela veut dire :

1) Que tous les autres fichiers/dossiers doivent être sous Frameworks ?

2) Que Frameworks doit être au même niveau que les autres fichiers/dossiers (ex. modules, kernel, include) ?

Merci pout tes prestations dominicales !

Posté le : 30/07/2006 18:05
Partager Twitter Partagez cette article sur GG+
Re: Perte du forum
Semi pro
Inscrit: 05/04/2003 19:03
Messages: 1645
La bonne réponse est "deux".



@+

Posté le : 30/07/2006 18:09
Partager Twitter Partagez cette article sur GG+
Re: Perte du forum
Newbie
Inscrit: 23/03/2003 22:04
De Aix-en-Provence
Messages: 5
(cool J'avance doucement, mais j'avance. J'ai modifié les accès du répertoire newBB (CBB 3.05) en donnant accès RW à tous le monde et maintenant, quand je fais une mise à jour du module, j'ai bien une mise à jour qui s'effectue. Le forum est bien configurable et il apparait dans la page d'accueil.
Du point de vue sécurité, je ne sais pas si c'est bon mais comme je suis sur un site de test, ...

Je vais maintenant essayer de le configurer.

Merci à tous,

@+

Posté le : 30/07/2006 22:26
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant



Vous pouvez voir les sujets.
Vous ne pouvez pas débuter de nouveaux sujets.
Vous ne pouvez pas répondre aux contributions.
Vous ne pouvez pas éditer vos contributions.
Vous ne pouvez pas effacez vos contributions.
Vous ne pouvez pas ajouter de nouveaux sondages.
Vous ne pouvez pas voter en sondage.
Vous ne pouvez pas attacher des fichiers à vos contributions.
Vous ne pouvez pas poster sans approbation.

Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

28 Personne(s) en ligne (23 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 28 | Plus ...