Fork me on GitHub






PHP5.4
Régulier
Inscrit: 24/01/2008 09:20
De Moselle
Messages: 169
Bonjour,
j'ai reçu un mail de mon hébergeur me disant que la version php5.4 est désormais disponible.
Savez-vous si je peux activer cette version sous xoops2.5.5?
J'ai bien tenté de le faire mais du coup le site était HS, un message me disant que ma base de données n'était pas accessible apparaît.

Je remets en php5.2 et cela refonctionne.
Apparemment le passage de l'un à l'autre n'est pas si aisé.
Avant de me pencher sur la migration, je voulais déjà savoir si xoops est compatible.

Merci,
Sophie

Posté le : 29/11/2012 10:37
Partager Twitter Partagez cette article sur GG+
Re: PHP5.4
Admin Frxoops
Inscrit: 04/03/2011 09:10
De Lot
Messages: 2702
xoops 2.5.5 n'est pas compatible avec PHP 5.4, il reste compatible avec PHP 5.3 (ce qui n'est pas le cas de tous les modules).
En attendant une prochaine version compatible avec PHP 5.4 nous vous recommandons de rester en PHP 5.2 ou a la rigueur en PHP 5.3

Posté le : 29/11/2012 11:01
Partager Twitter Partagez cette article sur GG+
Re: PHP5.4
Régulier
Inscrit: 24/01/2008 09:20
De Moselle
Messages: 169
Merci beaucoup, 1&1 ne me propose que 5.2 ou 5.4.
Je vais attendre alors, merci beaucoup

Posté le : 29/11/2012 11:09
Partager Twitter Partagez cette article sur GG+
Re: PHP5.4
Newbie
Inscrit: 08/06/2010 14:02
Messages: 7
Et la version 5.2 ne sera plus supporté chez 1&1 à partir du 1er avril 2013.

Voici ce qu'il y a dans leur mail :
Important : à partir du 01/04/13, nous ne supportons plus les versions PHP4 ainsique PHP 5.2.

Posté le : 01/12/2012 08:58
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

84 Personne(s) en ligne (78 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 84 | Plus ...