Fork me on GitHub




(1) 2 »


xmcontact qui ne veut pas fonctionner...
Régulier
Inscrit: 04/02/2003 08:53
De Paris
Messages: 281
Bonjour,
Ma page de contact : http://www.escrime-info.com/modules/xmcontact/
Rien ne se passe, en étant loggé ou non. Pas de mail (alors que je reçoit bien les notifications, et rien dans l’administration non plus dans demande. Pas d'erreur visible en debug.
J'utilise xmcontact, sans avoir créé de formulaire, pour avoir une page contact la plus simple possible.
qué pasa?

Posté le : 30/04 15:48

Open in new window
18 ans sous XOOPS !
Partager Twitter Partagez cette article sur GG+
Re: xmcontact qui ne veut pas fonctionner...
Régulier
Inscrit: 04/02/2003 08:53
De Paris
Messages: 281
Je précise en peu :
Version de XOOPS XOOPS 2.5.10
Version PHP 7.3.17
Version mySQL 5.6.41-log

xmcontact 1 Final

Posté le : 30/04 16:14

Open in new window
18 ans sous XOOPS !
Partager Twitter Partagez cette article sur GG+
Re: xmcontact qui ne veut pas fonctionner...
Admin Frxoops
Inscrit: 16/05/2003 18:10
De Rhone-Alpes
Messages: 3810
Etrange,
Mon catcha n'est pas celui que tu as,
moi c'est une addition qui est demandée...

BT4 ?
Je vérifie sans surchage...


Posté le : 30/04 16:30

Open in new window
Partager Twitter Partagez cette article sur GG+
Re: xmcontact qui ne veut pas fonctionner...
Admin Frxoops
Inscrit: 16/05/2003 18:10
De Rhone-Alpes
Messages: 3810
Bon, ceci dit, en dehors du captcha différent, si je n'active pas de formulaire, j'ai comme toi !

C'est bon signe ? lol

Par contre, si tu génères un formulaire, ça fonctionne très bien,
et chez toi ?

Posté le : 30/04 16:47

Open in new window
Partager Twitter Partagez cette article sur GG+
Re: xmcontact qui ne veut pas fonctionner...
Régulier
Inscrit: 04/02/2003 08:53
De Paris
Messages: 281
yep, ça marche ! Mais seulement par un formuaire...

Posté le : 30/04 17:02

Open in new window
18 ans sous XOOPS !
Partager Twitter Partagez cette article sur GG+
Re: xmcontact qui ne veut pas fonctionner...
Admin Frxoops
Inscrit: 16/05/2003 18:10
De Rhone-Alpes
Messages: 3810
Problème réglé par le développeur!
Merci Greg !

En attendant une version "Release", tu peux télécharger la version corrigée ici : https://github.com/GregMage/xmcontact

Bouton vert - version de travail (branche master).
2 fichiers modifiés...


Posté le : 30/04 20:30

Open in new window
Partager Twitter Partagez cette article sur GG+
Re: xmcontact qui ne veut pas fonctionner...
Régulier
Inscrit: 04/02/2003 08:53
De Paris
Messages: 281
Mise à jour faite (1.1 RC 1).
Sans formulaire (juste index.php) : Le message est bien envoyé, il est dans l'admin en attente, mais la notification par mail au webmaster ne se fait pas.

Posté le : 01/05 14:47

Open in new window
18 ans sous XOOPS !
Partager Twitter Partagez cette article sur GG+
Re: xmcontact qui ne veut pas fonctionner...
Régulier
Inscrit: 04/02/2003 08:53
De Paris
Messages: 281
De plus, lorsque je clique sur "voir les détails" dans l'admin (onglets Demandes), pour messages d'avant la mise à jour, j'ai un belle page d'erreur de xoops
Error ErrorCall to a member function getVar() on null

Pas de soucis avec les messages créés depuis la mise à jour, le détail apparait bien.

Posté le : 01/05 14:52

Open in new window
18 ans sous XOOPS !
Partager Twitter Partagez cette article sur GG+
Re: xmcontact qui ne veut pas fonctionner...
Admin Frxoops
Inscrit: 16/05/2003 18:10
De Rhone-Alpes
Messages: 3810
Concernant le bug, il est corrigé (utiliser le lien donné précédemment, version master)

Pour les mails, il n'était pas prévu de notification pour un formulaire simple,
Il sera sans doute ajouté dans la version 1.1 avec envoi à l'admin du site par défaut.

En cas d'autres bugs et demande, le plus court chemin est d'utiliser l'outil adapté : https://github.com/GregMage/xmcontact/issues

Tu y découvriras notamment quelques unes de mes demandes

Posté le : 01/05 15:31

Open in new window
Partager Twitter Partagez cette article sur GG+
Re: xmcontact qui ne veut pas fonctionner...
Régulier
Inscrit: 04/02/2003 08:53
De Paris
Messages: 281
Merci Alain.
Je viens de regarder. Effectivement de ne plus avoir aucune trace de la réponse formulée est un vrai problème limite rédhibitoire. Merci néanmoins pour votre réactivité pour la correction de bugs, et merci à mage pour ce module !

Posté le : 01/05 17:50

Open in new window
18 ans sous XOOPS !
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant
(1) 2 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

18 Personne(s) en ligne (7 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 18 | Plus ...