Fork me on GitHub






Xoops pour php 7
Régulier
Inscrit: 26/05/2005 12:43
Messages: 367
Bonjour à tous,

Hébergé multisites chez OVH, je pense que Php 7 minimum sera bientôt requis. (je ne sais pas sous quel délai mais c'est sûr)

Je gère plusieurs sites Xoops 2.5.7.2 actuellement sous php 5.6 , ... je vais donc étudier et bientôt commencer l'upgrade 2.5.10.

La tâche n'est pas simple avec plusieurs modules un peu anciens et au moins 2 sites dont le noyau Xoops est bien modifié pour des besoins spécifiques.

Question subsidiaire : quels sont les modules compatibles avec Xoops 2.5.10 (ou 11) sous php 7.x ?

Merci de vos recommandations.

Posté le : 28/06 14:32
Partager Twitter Partagez cette article sur GG+
Re: Xoops pour php 7
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3458
Liste ici, avec liens vers les modules sur Github :

https://xoops.org/modules/wggithub/


Clique sur l'onglet XoopsModule25x pour tout voir.

Ensuite, en bas à gauche, clique sur "Next" car il y en a beaucoup plus que sur la page.


EDIT : Il y a aussi les modules de Mage :

https://www.monxoops.fr/modules/xmdoc/index.php?doc_cid=3

Posté le : 28/06 14:36

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: Xoops pour php 7
Admin Frxoops
Inscrit: 04/03/2011 09:10
De Lot
Messages: 2772
C'est vrai, c'est du sport.
Je viens d'en migrer un de Xoops 1.x vers 2.5.11

Il faut vraiment tester en amont avant de faire le vrai basculement

Posté le : 28/06 22:56
Partager Twitter Partagez cette article sur GG+
Re: Xoops pour php 7
Admin Frxoops
Inscrit: 04/03/2011 09:10
De Lot
Messages: 2772
essai de publication

Posté le : 29/06 18:12
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant



Vous pouvez voir les sujets.
Vous ne pouvez pas débuter de nouveaux sujets.
Vous ne pouvez pas répondre aux contributions.
Vous ne pouvez pas éditer vos contributions.
Vous ne pouvez pas effacez vos contributions.
Vous ne pouvez pas ajouter de nouveaux sondages.
Vous ne pouvez pas voter en sondage.
Vous ne pouvez pas attacher des fichiers à vos contributions.
Vous ne pouvez pas poster sans approbation.

Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

18 Personne(s) en ligne (8 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 18 | Plus ...