Fork me on GitHub






Erreur fatale
Semi pro
Inscrit: 26/07/2011 14:05
De Charleroi (Belgique)
Messages: 660
Bonjours, toute allais bien puis je suis aller sur les service de mon serveur PHP et jai passer mon PHP qui est en version 7.4 et je peut choisir de passé en version 8.0 où en 8.1 mais qu'en je passe sur une des deux version proposer jai cette erreur la, sa veux dire quoi ce truc là, Fatal error: Array and string offset access syntax with curly braces is no longer supported in /customers/6/e/2/on2at.be/httpd.www/class/file/folder.php on line 818, puis je suis repasser en version php 7.4 et la tous est revenue normal peut-on m’expliquer.

Merci

Posté le : 26/09 09:19

Je suis souvent copié mais "copié = Synonyme de célébrité" Alors continuez mes fans.
http://www.on2at.be
Partager Twitter Partagez cette article sur GG+
Re: Erreur fatale
Admin Frxoops
Inscrit: 04/03/2011 09:10
De Lot
Messages: 2777
au fur et à mesure de l'avancé des versions de PHP, PHP devient de plus en plus strict.
Donc ton site fonctionne très bien sous PHP 7.4, mais il y a des erreurs sur les versions suivantes de PHP.
Quand tu changeras de version de PHP, tu sais que tu devras faire une MAJ de Xoops et des modules.

Posté le : 26/09 18:02
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant



Vous pouvez voir les sujets.
Vous ne pouvez pas débuter de nouveaux sujets.
Vous ne pouvez pas répondre aux contributions.
Vous ne pouvez pas éditer vos contributions.
Vous ne pouvez pas effacez vos contributions.
Vous ne pouvez pas ajouter de nouveaux sondages.
Vous ne pouvez pas voter en sondage.
Vous ne pouvez pas attacher des fichiers à vos contributions.
Vous ne pouvez pas poster sans approbation.

Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

25 Personne(s) en ligne (8 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 25 | Plus ...