Fork me on GitHub




(1) 2 3 »


Fiabilité de Xoops 2.5.5 et des modules actuelles
Admin Frxoops
Inscrit: 16/05/2003 18:10
De Rhone-Alpes
Messages: 3660
Bonjour,

j'aurai voulu avoir votre retour d'expérience sur le Core Xoops 2.5.5 avec les modules disponibles actuellement.

En effet, j'ai un site qui fonctionne prodigieusement bien en Xoops 2.5.4 mais celui que je suis en train de préparer sur mon serveur, en Xoops 2.5.5 me pose pas mal de problème avec les modules actuels (News 1.67RC3, Tag...)

Et vous ?

Posté le : 21/06/2012 16:40

Open in new window
Partager Twitter Partagez cette article sur GG+
Re: Fiabilité de Xoops 2.5.5 et des modules actuelles
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3163
Bonjour, pour le module News, je vais mettre en téléchargement ce soir ou demain la dernière version 1.67, avec les corrections faites ces derniers jours.

Je n'ai aucun soucis avec les modules que j'ai traduits (mis à part ce fameux module News, que je vais changer par la version corrigée).

Je pense que ton soucis vient plutôt de bogues rencontrés avec d'anciens modules et Xoops 2.5.5, et c'est normal, ils ne sont pas faits pour cette version.

Posté le : 21/06/2012 17:13

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: Fiabilité de Xoops 2.5.5 et des modules actuelles
Semi pro
Inscrit: 08/03/2006 21:08
Messages: 1159
Bonjour Alain,

Le core de xoops fonctionne bien mais malheureusement la plupart des modules n'ont pas suivit les évolutions de xoops. Nous nous retrouvons donc avec peu de modules à jour pour les dernières version de xoops.

Posté le : 21/06/2012 20:59
Partager Twitter Partagez cette article sur GG+
Re: Fiabilité de Xoops 2.5.5 et des modules actuelles
Team FrXoops
Inscrit: 07/08/2006 13:03
Messages: 1720
C'est un peu en ce sens que J abordais les problèmes utilisateurs. Ça serait quand même utile d'avoir un xoops qui peut faire tourner des modules justes "un peu" ancien .
Lorsqu'on voit des interventions sur ce forum, d'utilisateur ne sachant pas mettre à jour, ni un xoops, ni les modules, il y a de quoi se faire des cheveux.
Il est nécessaire de simplifier l'utilisation de xoops.
Ça semblait en prendre le chemin, et puis du coup ça semble s'en éloigner .
Il faut faciliter les mises à jour à moins qu'on décide d'avoir un cms élitiste .

Posté le : 22/06/2012 00:12
Partager Twitter Partagez cette article sur GG+
Re: Fiabilité de Xoops 2.5.5 et des modules actuelles
Team FrXoops
Inscrit: 24/11/2008 00:42
De Argenteuil
Messages: 987
Bonjour,

Il y a eu un gros travail de fait avec le XOOPS 2.5 Basic Module Pack qui devrait permettre de se faire un xoops 2.5.x en quelques clics.
Il reste à la communauté francophone à réaliser les traductions pour faire le pack en français.
Cesag a déjà fait un énorme boulot en traduisant un certain nombre de module de ce pack

Module du pack:
- Contact
- extCal
- extGallery
- fmContent
- Marquee
- MyLinks
- News
- Tag
- XoopsFaq
- XoopsPartners
- XoopsPoll
- PM
- Profile
- Protector
- Mastop_Go2

Posté le : 22/06/2012 08:01
Partager Twitter Partagez cette article sur GG+
Re: Fiabilité de Xoops 2.5.5 et des modules actuelles
Admin Frxoops
Inscrit: 16/05/2003 18:10
De Rhone-Alpes
Messages: 3660
Je ne dis pas qu'il n'y a pas eu de travail,
mais je me met à la place d'un nouvel utilisateur.

Que va t'il faire ?
Evidemment, télécharger la dernière version de Xoops, soit la 2.5.5.

Ensuite, il aura envie d'utiliser des modules, et là, il aura malheureusement plutôt une mauvaise image de Xoops.

Je pense qu'il aurait fallu réserver la Version 2.5.5 à la communauté de développeurs et testeurs, et mettre en avant la version 2.5.4 pour les autres.

Posté le : 22/06/2012 09:34

Open in new window
Partager Twitter Partagez cette article sur GG+
Re: Fiabilité de Xoops 2.5.5 et des modules actuelles
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3163
Nous pourrions faire de nombreuses choses, mais nous sommes bloqués au forum.

C'est Kris qui gère les articles, les sections téléchargement de modules etc...
Dans cette section modules par exemple, j'ai envoyé des nouveaux modules mais ils sont en attente de validation de Kris, qui ne s'est pas reconnecté depuis le 28 avril 2012.

Désolée alain01, mais pour l'instant nous ne pouvons pas faire grand chose.

Même si nous créons des sujets sur le forum pour informer les nouveaux utilisateurs, la plupart ne lisent pas, ils vont directement au téléchargement ou lisent les derniers articles.

Pour que les choses changent, nous avons créé un sujet. Donnes ton avis là bas afin de faire évoluer la situation s'il te plaît.

Posté le : 22/06/2012 09:59

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: Fiabilité de Xoops 2.5.5 et des modules actuelles
Semi pro
Inscrit: 08/03/2006 21:08
Messages: 1159
Je comprends vos préoccupations mais nous ne pouvons plus rester sur une compatibilité à 100%.

Xoops à au minimum 6 ans de retard au niveau de la technologie actuelle et il n'est donc plus aussi performant qu'avant.

Ces dernières années on a collé un bon nombre de rustine afin de garder des compatibilités avec d'anciens modules et cela au détriment des performances.

Beaucoup de modules n'utilisent pas les fonctions de xoops et cela complique énormément les choses.

La plupart des modules ne sont plus suivis par leur auteurs. Dans la plupart des cas, ils ont abandonné car xoops ne suivait pas.

Le but de la 2.6 est de remettre xoops sur les rails avec un code optimisé, plus rapide, plus simple à utiliser, etc.

La migration sur une 2.6 prendra du temps mais on y arrivera. Il ne faudra pas grand chose pour que tous les modules principaux fonctionnent sous la 2.6 et plusieurs modules seront livrés avec xoops 2.6.

Le but est de fournir un outil performant et simple d'utilisation pour créer son site sans devoir faire des modifications partout dans le code.

Mais pour cela nous avons besoin de vous tous pour nous aider par exemple à tester la version alpha (dans quelques semaines) ou encore à participer à la création de nouveaux modules ou à la mise à jour de certains ou à écrire la documentation.

Bref pleins de choses intéressantes

Posté le : 22/06/2012 19:40
Partager Twitter Partagez cette article sur GG+
Re: Fiabilité de Xoops 2.5.5 et des modules actuelles
Supporter Xoops
Inscrit: 09/01/2005 13:37
De Breizh
Messages: 16972
Citation :
Cesag a écrit :
Dans cette section modules par exemple, j'ai envoyé des nouveaux modules mais ils sont en attente de validation de Kris, qui ne s'est pas reconnecté depuis le 28 avril 2012.

Yep avec ce pseudo, mais les autres

Posté le : 22/06/2012 21:59

La connaissance s'accroît quand on la partage ...
Partager Twitter Partagez cette article sur GG+
Re: Fiabilité de Xoops 2.5.5 et des modules actuelles
Admin Frxoops
Inscrit: 16/05/2003 18:10
De Rhone-Alpes
Messages: 3660
Citation :
Franck0768 a écrit :
Bonjour,

Il y a eu un gros travail de fait avec le XOOPS 2.5 Basic Module Pack qui devrait permettre de se faire un xoops 2.5.x en quelques clics.
Il reste à la communauté francophone à réaliser les traductions pour faire le pack en français.
Cesag a déjà fait un énorme boulot en traduisant un certain nombre de module de ce pack

Module du pack:
- Contact
- extCal
- extGallery
- fmContent
- Marquee
- MyLinks
- News
- Tag
- XoopsFaq
- XoopsPartners
- XoopsPoll
- PM
- Profile
- Protector
- Mastop_Go2


Non,
certains ne fonctionnent pas correctement avec la 2.5.5 (Tag, news, PM notamment)

Je vais repartir sur une 2.5.4.

Je n'ose imaginer un nouveau venu avec la 2.5.5

Je pense qu'il faut affichier la 2.5.4 stable,
et mettre la 2.5.5 pour les développeurs, et bien l'afficher ainsi sans quoi l'image de xoops va en partir pour des newbies !

Posté le : 25/06/2012 04:31

Open in new window
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant
(1) 2 3 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

27 Personne(s) en ligne (16 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 27 | Plus ...