Fork me on GitHub


 Bas   Précédent   Suivant

(1) 2 3 »


Re: Sélection de la langue avec xlanguage
Aspirant
Inscrit: 19/03/2010 15:17
De Paris
Messages: 34
Salut,

recherche sur le forum
en gros faut mettre les deux fichiers qui sont dans le zip dans le bon dossier

et je crois que ca ne marche pas avec tous les navigateurs...

Posté le : 16/04/2010 18:51
_________________
Yonnel

http://www.gylsolutions.fr - Conseil en informatique - Access VBA
Transférer la contribution vers d'autres applications Transférer


Re: Sélection de la langue avec xlanguage
Aspirant
Inscrit: 19/03/2010 15:17
De Paris
Messages: 34

Posté le : 16/04/2010 17:58
_________________
Yonnel

http://www.gylsolutions.fr - Conseil en informatique - Access VBA
Transférer la contribution vers d'autres applications Transférer


Re: Xoops ne se souvient plus de moi non plus!
Aspirant
Inscrit: 19/03/2010 15:17
De Paris
Messages: 34
J'ai fini mes mises à jour!
L'affichage doit etre bon maintenant...
...sauf bien sur pour internet explorer, qui ne marche qu'a partir de la version 6. Cepandant il me reste encore des petits bugs javascript a regler sous internet explorer.

Merci encore, et continuez a me dire si vous voyez des bugs!

(et aussi désolé de pourrir la discussion avec du hors sujet!)

Posté le : 15/04/2010 15:35
_________________
Yonnel

http://www.gylsolutions.fr - Conseil en informatique - Access VBA
Transférer la contribution vers d'autres applications Transférer


Re: Xoops ne se souvient plus de moi non plus!
Aspirant
Inscrit: 19/03/2010 15:17
De Paris
Messages: 34
Salut Burning,

Merci pour ton commentaire. C'est justement ce sur quoi j'étais entrain de travailler. Ça progresse peu à peu mais c'est long! Heuresement qu'il y a les "Developer Tools" de Chrome!
J'avais des problèmes avec IE6. Maintenant ça marche à peu près sous IE6... mais plus sous Firefox!
Je vous dirais quand j'aurais fini!

Posté le : 15/04/2010 13:39
_________________
Yonnel

http://www.gylsolutions.fr - Conseil en informatique - Access VBA
Transférer la contribution vers d'autres applications Transférer


Re: Identifiant incorrect
Aspirant
Inscrit: 19/03/2010 15:17
De Paris
Messages: 34
Salut,

En fait je n'avais pas vu le problème avec le message. Je crois que je n'avais pas de tel message.
Ce que j'ai fais c'est:
- Vider les sessions (xoops et protector)
- Desactiver protector

Posté le : 15/04/2010 13:35
_________________
Yonnel

http://www.gylsolutions.fr - Conseil en informatique - Access VBA
Transférer la contribution vers d'autres applications Transférer


Re: Identifiant incorrect
Aspirant
Inscrit: 19/03/2010 15:17
De Paris
Messages: 34
Salut,

J'ai le même problème depuis ce matin...
Dites moi si vous arrivez à résoudre ce problème!

edit: OK en appliquant les suggestions en début de message

Posté le : 15/04/2010 08:15
_________________
Yonnel

http://www.gylsolutions.fr - Conseil en informatique - Access VBA
Transférer la contribution vers d'autres applications Transférer


Xoops ne se souvient plus de moi non plus!
Aspirant
Inscrit: 19/03/2010 15:17
De Paris
Messages: 34
Salut,

Jusqu'à ce matin tout allait bien mais aujourd'hui mon petit site Xoops ne me reconnait plus!

Lorsque je met mon identifiant et mon mot de passe il me met "identifiant incorrect".
Et si je met mon mail pour envoyer le mot de passe il me dit que "Aucune info membre n'a été trouvé"!

Pourtant, si je regarde ma base de données, je vois que dans la table xxx__users mon Username est toujours là et le mail correspondant est le bon!

Avez vous déjà eu un tel problème?
Comment je peux faire?

Merci

Edit: Désolé, je n'avais pas vu que ce sujet été déjà traité!
Le problème à été résolu en appliquant les solutions suggérées ici: Message
=> Vider le cache navigateur, vider les sessions xoops et protector, désactiver protector!

Posté le : 15/04/2010 08:09
_________________
Yonnel

http://www.gylsolutions.fr - Conseil en informatique - Access VBA
Transférer la contribution vers d'autres applications Transférer


Re: Module Pages - Balises HTML et Multilingue
Aspirant
Inscrit: 19/03/2010 15:17
De Paris
Messages: 34
OK, merci pour la piste.

Mais le code que je mets est vraiment simple car composé que d'un seul bloc pour chaque langue.
(après ta remarque j'ai d'ailleurs essayé de faire un bloc par item de le liste mais le probleme reste le meme )

Donc dès que je mets une liste mes balises [fr] et [en] sont interprétés avant l'édition...!
J'ai d'ailleurs testé et ce problème se pose dès que l'on insère des balises html dans le texte...

Aussi, je ne vois pas le bouton "source" dont tu parles (cf copie d'écran ici)

Car l'autre solution consiste à importer les pages en html (plus chiant) mais la aussi page rajoute des saut de ligne là où on en veut pas...!

...domage car jusqu'ici ce module m'allait parfaitement

Yonnel

Posté le : 02/04/2010 15:30
Transférer la contribution vers d'autres applications Transférer


Module Pages - Balises HTML et Multilingue
Aspirant
Inscrit: 19/03/2010 15:17
De Paris
Messages: 34
Bonjour,

Pour gérer le contenu de mon site j'utilise le module pages.
Mon site et multilingue (francais et anglais) grâce au module xoLanguage.

Quand j'édite des pages simples (avec que du texte ou des balises integrées) je n'ai aucun problèmes, les parties entre les balises [fr] et [en] s'affichent et peuvent être éditées (et les balises [fr] et [en] sont visibles).

Par contre, si par exemple j'ajoute une liste dans le contenu de ma page (avec les balises <ul> et <li>) je ne peut plus éditer le texte normalement. Seulement la partie correspondant à la langue en cours est visible sur la page de modification.
=> Donc quand je sauve je perds toute ma traduction!

L'exemple ci dessous pose problème:
[fr]
 <
ul>
 <
li><a href="#">Formations</a></li>
 <
li><a href="#">Audits</a></li>
 </
ul>
 [/
fr]
 [
en]
 <
ul>
 <
li><a href="#">Trainings</a></li>
 <
li><a href="#">Audits</a></li>
 </
ul>
 [/
en]


L'affichage sur le site lui marche parfaitement

Savez vous comment cela peut se régler?

Merci

Posté le : 02/04/2010 14:13
_________________
Yonnel

http://www.gylsolutions.fr - Conseil en informatique - Access VBA
Transférer la contribution vers d'autres applications Transférer


Re: Protection des adresses mail (xoEmail)
Aspirant
Inscrit: 19/03/2010 15:17
De Paris
Messages: 34
OK c'est clair
Merci pour les réponses!

Posté le : 02/04/2010 08:45
_________________
Yonnel

http://www.gylsolutions.fr - Conseil en informatique - Access VBA
Transférer la contribution vers d'autres applications Transférer



 Haut
(1) 2 3 »




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

104 Personne(s) en ligne (85 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 104 | Plus ...