Fork me on GitHub




« 1 (2)


Re: Xoops et PHP 7
Admin Frxoops
Inscrit: 04/02/2003 06:41
Messages: 802
Et les logs ?

Posté le : 17/01/2019 08:19

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
Infos sur TSO et tutos PC sur Tutoriaux PC
Partager Twitter Partagez cette article sur GG+
Re: Xoops et PHP 7
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
J'ai décidé de tester une nouvelle installation et cela à l'air de fonctionner avec php 7.2.

XOOPS 2.5.9.

Je reviens demain pour donner des nouvelles avec les modules posés...

Merci

Posté le : 17/01/2019 18:53
Partager Twitter Partagez cette article sur GG+
Re: Xoops et PHP 7
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3236
Jeanpaul, Xoops 2.5.9 existe en français :
https://www.frxoops.org/modules/newbb/viewtopic.php?topic_id=37921

Le lien que j'ai donné dans mon message précédent y menait aussi.

Il a gentiment été traduit par Mage avec l'aide de beaucoup d'autres bénévoles.

Nous ne l'avons pour le moment pas mis en avant car cette traduction n'a pas été vérifiée, mais je n'ai aucun doute sur la qualité du travail de Mage

Posté le : 18/01/2019 02:42

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: Xoops et PHP 7
Aspirant
Inscrit: 21/09/2005 14:21
Messages: 74
Merci pour tout ce travail!
Je vais tester tout ça.

Posté le : 18/01/2019 07:34
Partager Twitter Partagez cette article sur GG+
Re: Xoops et PHP 7
Aspirant
Inscrit: 26/10/2004 21:15
Messages: 50
Bonsoir à toutes et tous,

Donc pour les gens hébergés sur 1&1 et voulant migrer vers php 7.2.

Il faut faire une installation propre pour que cela fonctionne...

Version de XOOPS XOOPS 2.5.9
Version de PHP 7.2.13
Version de mySQL 5.5.60-0+deb7u1-log

ça marche nickel...

Merci pour vos infos et aides.
Cordialement

Posté le : 19/01/2019 18:11
Partager Twitter Partagez cette article sur GG+
Re: Xoops et PHP 7
Aspirant
Inscrit: 21/09/2005 14:21
Messages: 74
Bonjour,
Le module publisher 1.06 final me plante l'accès à l'installation des modules.

Quel module pourrait être utilisé pour remplacer le module Page qui ne fonctionne pas sous PHP7?
Merci

Posté le : 27/01/2019 18:46
Partager Twitter Partagez cette article sur GG+
Re: Xoops et PHP 7
Semi pro
Inscrit: 08/03/2006 21:08
Messages: 1161
Bonsoir,

Pour publisher, je ne comprends pas pourquoi. Tu es bien en xoops 2.5.9?

Pour un module simple de contenu il y a xmcontent:

https://github.com/GregMage/xmcontent/releases

Attention ce module fonctionne avec minimum xoops 2.5.9.

Posté le : 27/01/2019 21:42
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant
« 1 (2)




Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

88 Personne(s) en ligne (81 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 88 | Plus ...