Fork me on GitHub




(1) 2 3 4 5 »


Xoops pour PHP 8.0
Semi pro
Inscrit: 26/07/2011 14:05
De Fleurus (W-B) (Belgique)
Messages: 795
Bonjour, quel est la version xoops stable pour la version de PHP 8.0

Posté le : 03/12/2022 12:59

Je suis souvent copié mais "copié = Synonyme de célébrité" Alors continuez mes fans.
Site Radioamateur Belge
Partager Twitter Partagez cette article sur GG+
Re: Xoops pour PHP 8.0
Admin Frxoops
Inscrit: 04/03/2011 09:10
De Lot
Messages: 2837
Xoops 2.5.11

Posté le : 03/12/2022 13:36
Partager Twitter Partagez cette article sur GG+
Re: Xoops pour PHP 8.0
Semi pro
Inscrit: 26/07/2011 14:05
De Fleurus (W-B) (Belgique)
Messages: 795
ou peut-on le télécharger et il est en français

Posté le : 03/12/2022 13:54

Je suis souvent copié mais "copié = Synonyme de célébrité" Alors continuez mes fans.
Site Radioamateur Belge
Partager Twitter Partagez cette article sur GG+
Re: Xoops pour PHP 8.0
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3528

Posté le : 03/12/2022 14:25

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: Xoops pour PHP 8.0
Semi pro
Inscrit: 26/07/2011 14:05
De Fleurus (W-B) (Belgique)
Messages: 795
Ou peut-on trouver des modules compatible pour cette version de xoops 2.5.11

Posté le : 03/12/2022 18:24

Je suis souvent copié mais "copié = Synonyme de célébrité" Alors continuez mes fans.
Site Radioamateur Belge
Partager Twitter Partagez cette article sur GG+
Re: Xoops pour PHP 8.0
Semi pro
Inscrit: 26/07/2011 14:05
De Fleurus (W-B) (Belgique)
Messages: 795
Bonjour, jais installer le forum newbb 5.01 et a linstallation jai ceci comme erreur;

Error : TypeError: mysqli_fetch_assoc(): Argument #1 ($result) must be of type mysqli_result, bool given

Pouvez-vous me dire quel sont les version de module qui fonctionne avec xoops 2.5.11 en PHP.8.0. et ou peuton les télécharger

Merci

Posté le : 04/12/2022 08:04

Je suis souvent copié mais "copié = Synonyme de célébrité" Alors continuez mes fans.
Site Radioamateur Belge
Partager Twitter Partagez cette article sur GG+
Re: Xoops pour PHP 8.0
Semi pro
Inscrit: 26/07/2011 14:05
De Fleurus (W-B) (Belgique)
Messages: 795
Bonjour,

Posté le : 05/12/2022 14:01

Je suis souvent copié mais "copié = Synonyme de célébrité" Alors continuez mes fans.
Site Radioamateur Belge
Partager Twitter Partagez cette article sur GG+
Re: Xoops pour PHP 8.0
Admin Frxoops
Inscrit: 04/03/2011 09:10
De Lot
Messages: 2837

Posté le : 05/12/2022 21:15
Partager Twitter Partagez cette article sur GG+
Re: Xoops pour PHP 8.0
Semi pro
Inscrit: 26/07/2011 14:05
De Fleurus (W-B) (Belgique)
Messages: 795
Citation :

Bonsoir à toutes et tous, j'ais deux probleme avec le module newbb, via le liens de montuy337513, j’ai télécharger le forum newbb la version 5.1.0 Beta 7, mais quand on veut avoir accès a l’administration jais ce message d'erreur là,
"Error : Error: Undefined constant "_PRINT"

et sur mon site quand je veux cliquer sur forum jais également une page blanche avec ce message d'erreur,

Error : Handler does not exist
Module: newbb
Name: topic

Mais que ce passe t-il...

Posté le : 06/12/2022 20:18

Je suis souvent copié mais "copié = Synonyme de célébrité" Alors continuez mes fans.
Site Radioamateur Belge
Partager Twitter Partagez cette article sur GG+
Re: Xoops pour PHP 8.0
Admin Frxoops
Inscrit: 04/03/2011 09:10
De Lot
Messages: 2837
peut-être que le module newbb est vide

D'habitude, je fais des migrations d'anciennes versions vers une nouvelle version de Xoops et j'y insère systématiquement les anciennes données avant de faire les tests. J'ai jamais rencontré de problème.

Et si tu as inséré tes données, il doit t'en manqué, surtout si les données proviennent de très anciennes versions de newBB

Posté le : 06/12/2022 20:23
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant
(1) 2 3 4 5 »



Vous pouvez voir les sujets.
Vous ne pouvez pas débuter de nouveaux sujets.
Vous ne pouvez pas répondre aux contributions.
Vous ne pouvez pas éditer vos contributions.
Vous ne pouvez pas effacez vos contributions.
Vous ne pouvez pas ajouter de nouveaux sondages.
Vous ne pouvez pas voter en sondage.
Vous ne pouvez pas attacher des fichiers à vos contributions.
Vous ne pouvez pas poster sans approbation.

Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

124 Personne(s) en ligne (111 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 124 | Plus ...