Fork me on GitHub






Problème d'images
Semi pro
Inscrit: 26/07/2011 14:05
De Fleurus (W-B) (Belgique)
Messages: 794
Bonjour, Jais un soucis sur mon site avec mes images elle ne s’affiche pas jais juste l'adresse ou elle ce trouve, c’est à dire je place un article sur mon site et ça quel que soie le module news, xnews, publisher, les images refuse d’paraître il y a rien que l'adresse ou elle sont placer c'est bizarre c'est la première fois que j’ai se problème la pouvez-vous me dire d’où cela vient et que faire c’est embêtent comme problème.

Version XOOPS 2.5.11-Beta2
Version PHP 8.0.27

Posté le : 15/01/2023 07:59

Je suis souvent copié mais "copié = Synonyme de célébrité" Alors continuez mes fans.
Site Radioamateur Belge
Partager Twitter Partagez cette article sur GG+
Re: Problème d'images
Admin Frxoops
Inscrit: 04/03/2011 09:10
De Lot
Messages: 2837
Si l'adresse apparaît (ou le titre de l'image) à la place de l'image, c'est soit le lien de l'image n'est pas bon, soit les droits d'accès à l'image ne sont pas bon.

Les causes sont multiples

J'ai pris une page au hasard de ton site, sur un page du module xoopstube, j'ai une erreur 403 (pbs de droits) et une erreur 404 (destination inexistante).

L'erreur 404 provient soit d'une erreur dans l'URL, soit l'image n'a pas été remis à son emplacement d'origine, soit le chemin entre l'emplacement d'origine et actuel à changer,

A toi de faire toutes ses vérifications, l'inspecteur de ton navigateur t'aidera beaucoup (clic droit + inspecter le code)



Posté le : 15/01/2023 13:18
Partager Twitter Partagez cette article sur GG+
Re: Problème d'images
Semi pro
Inscrit: 26/07/2011 14:05
De Fleurus (W-B) (Belgique)
Messages: 794
Citation :
montuy337513 a écrit :
Si l'adresse apparaît (ou le titre de l'image) à la place de l'image, c'est soit le lien de l'image n'est pas bon, soit les droits d'accès à l'image ne sont pas bon.

Les causes sont multiples

J'ai pris une page au hasard de ton site, sur un page du module xoopstube, j'ai une erreur 403 (pbs de droits) et une erreur 404 (destination inexistante).

L'erreur 404 provient soit d'une erreur dans l'URL, soit l'image n'a pas été remis à son emplacement d'origine, soit le chemin entre l'emplacement d'origine et actuel à changer,

A toi de faire toutes ses vérifications, l'inspecteur de ton navigateur t'aidera beaucoup (clic droit + inspecter le code)


Bonsoir montuy337513, ce qui est étrange jai crée un bloc avec les photos,et la elle apparaît bien dans le bloc pas de souci et dans le module xnews ou publisher rien jais juste l'adresse ou elle ce trouve bizarre sa non.

Posté le : 15/01/2023 17:32

Je suis souvent copié mais "copié = Synonyme de célébrité" Alors continuez mes fans.
Site Radioamateur Belge
Partager Twitter Partagez cette article sur GG+
Re: Problème d'images
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3528
Au sujet des images contenues dans ton article xnews, j'ai vu qu'elles débutaient par http://

Elles devraient être en https://

Posté le : 16/01/2023 06:44

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: Problème d'images
Semi pro
Inscrit: 26/07/2011 14:05
De Fleurus (W-B) (Belgique)
Messages: 794
Citation :
Cesagonchu a écrit :
Au sujet des images contenues dans ton article xnews, j'ai vu qu'elles débutaient par http://
Elles devraient être en https://

Bonjour Cesagonchu, ha bon et comment on faite sa ?

Posté le : 16/01/2023 06:53

Je suis souvent copié mais "copié = Synonyme de célébrité" Alors continuez mes fans.
Site Radioamateur Belge
Partager Twitter Partagez cette article sur GG+
Re: Problème d'images
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3528
Une explication ici:
https://www.happy-beez.net/passer-site-de-http-vers-https/

Tu en trouveras d'autres en cherchant avec Google.

Quoiqu'il en soit, Cédric t'as bien précisé d'où viennent tes problèmes.


Posté le : 16/01/2023 08:24

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: Problème d'images
Admin Frxoops
Inscrit: 04/02/2003 06:41
Messages: 924
Ton site est toujours autant accessible avec https et http. Du coup, le mixed content c'est un peu le bordel sur ton domaine et les navigateurs aiment pas

Ex : https://www.on2at.be/

Posté le : 16/01/2023 14:11

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
Infos sur TSO et tutos PC sur Tutoriaux PC
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant



Vous pouvez voir les sujets.
Vous ne pouvez pas débuter de nouveaux sujets.
Vous ne pouvez pas répondre aux contributions.
Vous ne pouvez pas éditer vos contributions.
Vous ne pouvez pas effacez vos contributions.
Vous ne pouvez pas ajouter de nouveaux sondages.
Vous ne pouvez pas voter en sondage.
Vous ne pouvez pas attacher des fichiers à vos contributions.
Vous ne pouvez pas poster sans approbation.

Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

51 Personne(s) en ligne (43 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 51 | Plus ...