Fork me on GitHub




(1) 2 3 4 5 »


Modules 100% compatibles avec Core 2.5.5 - tests
Admin Frxoops
Inscrit: 16/05/2003 18:10
De Rhone-Alpes
Messages: 3976
Bonjour,

merci de m'indiquer la liste des modules (ainsi qu'un lien de téléchargement) compatibles à 100% avec le core 2.5.5.

J'ai mon propre serveur chez OVH, et je viens de créer un sous-domaine pour installer un XOOPS 2.5.5 et faire mes essais dessus.

Nous avancerons ainsi comme cela.

J'ai effectivement mis mon site de production (site familial) en maintenance devant les trop nombreux problèmes rencontrés.

Posté le : 25/06/2012 10:43

Open in new window
Partager Twitter Partagez cette article sur GG+
Re: Modules 100% compatibles avec Core 2.5.5 - tests
Admin Frxoops
Inscrit: 16/05/2003 18:10
De Rhone-Alpes
Messages: 3976
ok, le core est en place :

http://murmuresdegrenier.webidemia.org/

J'attend la liste des modules 100% compatibles avec le lien de téléchargement, histoire de ne pas installer le bon module mais pas la bonne version...


Posté le : 25/06/2012 12:25

Open in new window
Partager Twitter Partagez cette article sur GG+
Re: Modules 100% compatibles avec Core 2.5.5 - tests
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3451
Tout est . Personne d'autre que moi ne s'en est occupé.

Posté le : 25/06/2012 13:16

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: Modules 100% compatibles avec Core 2.5.5 - tests
Admin Frxoops
Inscrit: 16/05/2003 18:10
De Rhone-Alpes
Messages: 3976
Birthday :

Fatal errorCannot redeclare _pear_call_destructors() (previously declared in /modules/birthday/class/PEAR.php:735in /usr/share/php5/PEAR.php on line 796



EDIT Cesag : mise sous code

Posté le : 25/06/2012 16:27

Open in new window
Partager Twitter Partagez cette article sur GG+
Re: Modules 100% compatibles avec Core 2.5.5 - tests
Semi pro
Inscrit: 08/03/2006 21:08
Messages: 1172
Tu es sur que ce module fonctionnait en 2.5.4? Car pour moi ce n'était déjà pas le cas.

Posté le : 25/06/2012 16:53
Partager Twitter Partagez cette article sur GG+
Re: Modules 100% compatibles avec Core 2.5.5 - tests
Admin Frxoops
Inscrit: 16/05/2003 18:10
De Rhone-Alpes
Messages: 3976
???

Je demande juste les modules qui fonctionnent en 2.5.5 !!!

Cesag me fournit la liste ici : lien ! !

Alors moi je suis un élève bien sage...

Posté le : 25/06/2012 16:56

Open in new window
Partager Twitter Partagez cette article sur GG+
Re: Modules 100% compatibles avec Core 2.5.5 - tests
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3451
Je l'ai testé et n'ai pas eut de bogue, voir ici.

Je l'ai mis en téléchargement .

Posté le : 25/06/2012 16:56

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: Modules 100% compatibles avec Core 2.5.5 - tests
Admin Frxoops
Inscrit: 16/05/2003 18:10
De Rhone-Alpes
Messages: 3976
Précision : je prends tout en utf8

Apache version 2.0.59
MySQL version 5.0.44
PHP Version 5.2.5

Posté le : 25/06/2012 17:06

Open in new window
Partager Twitter Partagez cette article sur GG+
Re: Modules 100% compatibles avec Core 2.5.5 - tests
Admin Frxoops
Inscrit: 04/03/2011 09:10
De Lot
Messages: 2764
A vue de nez, cela provient de la configuration PHP du serveur, je vérifie cela, le temps d'installer le module

Posté le : 25/06/2012 17:07
Partager Twitter Partagez cette article sur GG+
Re: Modules 100% compatibles avec Core 2.5.5 - tests
Admin Frxoops
Inscrit: 04/03/2011 09:10
De Lot
Messages: 2764
Chez moi, pas de bug, l'erreur provient d'un conflit entre PEAR.php du modules et la configuration du php.ini du serveur (2x la même fonctions = Fatal error)
Je vais regarder si il y a moyen de contourner le problème

Alain, je pourrai avoir la distribution de ton serveur, merci

Posté le : 25/06/2012 17:17
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant
(1) 2 3 4 5 »



Vous pouvez voir les sujets.
Vous ne pouvez pas débuter de nouveaux sujets.
Vous ne pouvez pas répondre aux contributions.
Vous ne pouvez pas éditer vos contributions.
Vous ne pouvez pas effacez vos contributions.
Vous ne pouvez pas ajouter de nouveaux sondages.
Vous ne pouvez pas voter en sondage.
Vous ne pouvez pas attacher des fichiers à vos contributions.
Vous ne pouvez pas poster sans approbation.

Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

27 Personne(s) en ligne (19 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 27 | Plus ...