Fork me on GitHub




« 1 (2)


Re: XoopsTube 1.06 beta 1
Semi pro
Inscrit: 12/03/2006 17:12
De Besançon
Messages: 906
Pour voir ce que donne certains modules sur mon installation XOOPS 2.5.9 chez infomaniak. http://javaradiofrance.com/



ERRORS
Notice: Only variables should be assigned by reference in file /modules/news/xoops_version.php line 201
Notice: Only variables should be assigned by reference in file /modules/news/xoops_version.php line 202
Notice: Only variables should be assigned by reference in file /modules/news/xoops_version.php line 210
Notice: Only variables should be assigned by reference in file /modules/news/include/functions.php line 57
Notice: Only variables should be assigned by reference in file /modules/news/include/functions.php line 58
Notice: Only variables should be assigned by reference in file /modules/news/include/functions.php line 59
DEPRECATED
QUERIES
0.000303 - SET SQL_BIG_SELECTS = 1
0.000816 - SELECT * FROM config WHERE (conf_modid = '0' AND conf_catid = '1') ORDER BY conf_order ASC
0.000500 - SELECT sess_data, sess_ip FROM session WHERE sess_id = 'ae86516202f90c03d3441f1ec919fae0'
0.000407 - SELECT * FROM users WHERE uid = '1'
0.000363 - SELECT * FROM modules WHERE dirname = 'system'
0.000547 - SELECT * FROM modules WHERE isactive = '1' ORDER BY weight ASC, mid ASC
0.003035 - SELECT * FROM config WHERE (conf_modid = '0' AND conf_catid = '5') ORDER BY conf_order ASC
0.000483 - SELECT * FROM config WHERE (conf_modid = '0' AND conf_catid = '3') ORDER BY conf_order ASC
0.000631 - SELECT * FROM config WHERE (conf_modid = '1') ORDER BY conf_order ASC
0.000915 - SELECT * FROM modules WHERE (hasadmin = '1' AND isactive = '1') ORDER BY weight ASC, mid ASC
0.000328 - SELECT * FROM modules WHERE dirname = 'news'
0.000672 - SELECT * FROM config WHERE (conf_modid = '5') ORDER BY conf_order ASC
0.000291 - SELECT * FROM modules WHERE dirname = 'pm'
0.000320 - SELECT * FROM modules WHERE dirname = 'profile'
0.000325 - SELECT * FROM modules WHERE dirname = 'protector'
0.000279 - SELECT * FROM modules WHERE mid = 8
0.000328 - SELECT * FROM modules WHERE dirname = 'wflinks-master'
0.000694 - SELECT * FROM modules WHERE dirname = 'xoopstube-master'
0.000274 - SELECT * FROM configcategory
0.000663 - SELECT f.*, s.tpl_source FROM tplfile f LEFT JOIN tplsource s ON s.tpl_id=f.tpl_id WHERE (tpl_tplset = 'default' AND tpl_file = 'system_preferences.tpl') ORDER BY tpl_refid
0.000519 - SELECT f.*, s.tpl_source FROM tplfile f LEFT JOIN tplsource s ON s.tpl_id=f.tpl_id WHERE (tpl_tplset = 'default' AND tpl_file = 'system_header.tpl') ORDER BY tpl_refid
Total: 21

Posté le : 12/10/2017 17:26

Open in new window
Partager Twitter Partagez cette article sur GG+
Re: XoopsTube 1.06 beta 1
Semi pro
Inscrit: 12/03/2006 17:12
De Besançon
Messages: 906
Ma demande pour Infomaniak pour XOOPS 2.5.9

Hébergement Web > Générateur de site (Sitebuilder)

Bonjour,

J'aimerai savoir, si c'est possible de mettre en ligne la dernière version de XOOPS 2.5.9 en ligne dans la section sitebuilder ?
La Version actuelle 2.5.8 poserai quelques soucis ( bugs ) mineurs d’après certains commentaires vu sur le forum xoops.
Autres soucis pour moi quant je procède à une installation manu_elle, quelque soit la version xoops.... Il est conseillé pour des raisons de sécurité que les dossiers: Pour des raisons de sécurité, vous êtes encouragés à déplacer les dossiers "/xoops_lib" (pour les librairies XOOPS) et "/xoops_data" (pour les données de XOOPS) en dehors de la racine, et à changer le nom de ces dossiers.
Ce qui n'est pas possible avec l'installation manuelle, contrairement à celle de l'installation sur le sitebuilder.

Dans l'attente d'une réponse, mes sincères salutations.

----------------------------

Réponse:

Cher client,

Nous avons bien reçu votre demande,

Nous avons transmis votre requête à notre fournisseur d'application et nous vous tiendrons informé de leur réponse. Par ailleurs, nous n'avons pas de délais à vous transmettre.

Concernant votre seconde requête, il vous est normalement possible de créer des dossiers hors de la racine pour déplacer vos différents dossiers le cas échéant.

Nous vous souhaitons une agréable soirée,


Merci pour votre confiance. Nous restons à votre disposition et vous transmettons nos meilleures salutations.

Posté le : 12/10/2017 18:27

Open in new window
Partager Twitter Partagez cette article sur GG+
Re: XoopsTube 1.06 beta 1
Admin Frxoops
Inscrit: 16/03/2009 16:40
De Tende (06)
Messages: 3528
C'est gentil de demander à ton hébergeur de prévoir Xoops 2.5.9 dans son installation automatique, mais pourquoi tu n'installes pas Xoops tout seul comme un grand ?

Cet hébergeur t'autorise à installer un site comme tu le souhaites non ? Tu n'es pas obligé de passer par un site builder.

Posté le : 12/10/2017 21:54

Open in new window

Xoopseuse Mai 2012 | Responsable équipe internationale | Recherche avancée en bas de page !
Partager Twitter Partagez cette article sur GG+
Re: XoopsTube 1.06 beta 1
Semi pro
Inscrit: 06/09/2005 01:34
De Royan
Messages: 609
Coucou Cesag

De retour sur la planète Xoops

"Par contre, elle fonctionne avec Xoops 2.5.9.
Xoops 2.5.8 est connu pour être boguée, le mieux c'est que tu installes Xoops 2.5.9."

J'ai loupé quelques épisodes en quelques années, je viens de télécharger la 2.5.7.2

Posté le : 14/10/2017 01:21
Partager Twitter Partagez cette article sur GG+
Re: XoopsTube 1.06 beta 1
Semi pro
Inscrit: 12/03/2006 17:12
De Besançon
Messages: 906
Encore une fois merci à tous les intervenants sur le forum.

Je n'ai pas de difficulté pour faire une installation manuelle chez mon hébergeur concernant XOOPS. Le seul avantage c'est que c'est plus rapide.
Donc après l’installation manuelle de XOOPS 2.5.9, mon soucis était au niveau de l'installation des modules compatibles avec cette version.

Les modules se présentant exemple sous cette forme " xoopstube-master ", nul part je n'ai trouvé, qu'il fallait renommer tout simplement le modules sans l'extension " -master ".

Tout marche bien maintenant.

Sincères remerciements.

Posté le : 14/10/2017 07:50

Open in new window
Partager Twitter Partagez cette article sur GG+
Re: XoopsTube 1.06 beta 1
Admin Frxoops
Inscrit: 04/02/2003 06:41
Messages: 924
Content que cela fonctionne pour toi et pourtant,
Nicemen t'avait mis sur la piste

Citation :
nicemen a écrit :
je viens de regarder ce qui est déclaré dans le fichier xoops_version.php & c'est bien la version 2.5.8 donc si tu as pris le module au même endroit alors le problème viens du nom du dossier inclus dans le fichier .Zip il faut renommer le dossier :

mylinks-master

en

mylinks


Plus qu'à tout mettre en place et... remplir.

C.Thierry

Posté le : 14/10/2017 09:31

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
Infos sur TSO et tutos PC sur Tutoriaux PC
Partager Twitter Partagez cette article sur GG+
Re: XoopsTube 1.06 beta 1
Semi pro
Inscrit: 12/03/2006 17:12
De Besançon
Messages: 906
En effet, mais ma caboche était buté sur autre chose... mille merci encore, y a pas à dire c'est vraiment du bon la communautè XOOPS.

Citation :
babouille a écrit :
Content que cela fonctionne pour toi et pourtant,
Nicemen t'avait mis sur la piste

Citation :
nicemen a écrit :
je viens de regarder ce qui est déclaré dans le fichier xoops_version.php & c'est bien la version 2.5.8 donc si tu as pris le module au même endroit alors le problème viens du nom du dossier inclus dans le fichier .Zip il faut renommer le dossier :

mylinks-master

en

mylinks


Plus qu'à tout mettre en place et... remplir.

C.Thierry

Posté le : 14/10/2017 10:49

Open in new window
Partager Twitter Partagez cette article sur GG+
Re: XoopsTube 1.06 beta 1
Semi pro
Inscrit: 12/03/2006 17:12
De Besançon
Messages: 906
Pour info, Infomaniak à mis en ligne sur leur site la version en auto installation de XOOPS 2.5.9 depuis le 18/10/2017.

Merci à eux et encore une fois à l'équipe Xoops qui fait un formidable travail.

Posté le : 24/10/2017 15:39

Open in new window
Partager Twitter Partagez cette article sur GG+
Re: XoopsTube 1.06 beta 1
Régulier
Inscrit: 10/09/2007 11:51
Messages: 476
salut

j'ai téléchargé le dernier xoopstube et c'est la version 1.07 beta 1 qui fonctionne bien avec xoops 2.5.9.

y'a pas la langue fr et il faut modifier les constantes de XTUBE à XOOPSTUBE si vous voulez prendre les langues fr des anciennes versions + faire quelques ajustements du aux modifs.

Voilou

Posté le : 27/10/2017 19:35
Partager Twitter Partagez cette article sur GG+

 Haut   Précédent   Suivant
« 1 (2)



Vous pouvez voir les sujets.
Vous ne pouvez pas débuter de nouveaux sujets.
Vous ne pouvez pas répondre aux contributions.
Vous ne pouvez pas éditer vos contributions.
Vous ne pouvez pas effacez vos contributions.
Vous ne pouvez pas ajouter de nouveaux sondages.
Vous ne pouvez pas voter en sondage.
Vous ne pouvez pas attacher des fichiers à vos contributions.
Vous ne pouvez pas poster sans approbation.

Propulsé avec XOOPS | Graphisme adapté par Tatane, Grosdunord, Montuy337513

13 Personne(s) en ligne (10 Personne(s) connectée(s) sur Forum) | Utilisateur(s): 0 | Invité(s): 13 | Plus ...